Third Party Outage - Tahoe Outage
Incident Report for Appsembler
Resolved
The incident has been resolved. We will be changing our proxy away from maintenance page now and regular services will resume.
Posted Mar 13, 2023 - 05:15 EDT
Update
Around 1:51 PM PST we were entered into a 3-hour queue for support from our vendor. At 8:44 PM PST we received response. We are still engaged with them to verify information and bring us back online. This should now be over before the morning.
Posted Mar 13, 2023 - 00:33 EDT
Update
Unfortunately, our hands are currently tied on resolution of this issue. We are waiting on a response from our database vendor, and expect them to respond first thing in the morning during their regular business hours.

Our account has been mistakenly dropped into a suspension and we have been unsuccessful in contacting support by phone or chat. Monday - Friday they have additional support coverage and we should be able to have our issue corrected then.

We apologize for the inconvenience.
Posted Mar 12, 2023 - 22:47 EDT
Identified
A vendor in use by Tahoe is unavailable to Appsembler at this time. We have identified the problem and are working on a resolution. All Tahoe sites will be inaccessible during this window.
Posted Mar 12, 2023 - 16:39 EDT
This incident affected: Tahoe.