Cloud SQL Outage
Incident Report for Appsembler
Resolved
This issue has been resolved, but we are currently awaiting more details on why this happened from Google.
Posted Sep 09, 2021 - 08:20 EDT
Identified
At around 12:00 UTC, Cloud SQL went down, and Tahoe sites became inaccessible. We have reached out to our service provider for an explanation of why this outage occurred.
Posted Sep 09, 2021 - 08:00 EDT
This incident affected: Tahoe and Google Cloud Platform Google Cloud SQL.