Register Pages on Tahoe hangs
Incident Report for Appsembler
Resolved
This incident is now resolved. If you run into any further issues, please reach out to support@appsembler.com.
Posted Jan 31, 2022 - 17:54 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2022 - 16:45 EST
Investigating
We are aware of an issue where, while trying to register a new user in the tahoe site via the Registration page, the page hangs and it gives a 500 status error on the console
Posted Jan 31, 2022 - 14:50 EST
This incident affected: Tahoe.