Tahoe Studio errors on course editing
Incident Report for Appsembler
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 11:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 08:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 08:14 EDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 08:03 EDT
Investigating
There is a problem going on in Studio which is blocking instructors from editing course, the team is investigating right now, we will post another update as soon as we identify the issue.

The LMS is functioning normally, so no learners should be affected by this.
Posted Aug 08, 2022 - 08:02 EDT
This incident affected: Tahoe.