Dashboard Analytics Unavailable
Incident Report for Appsembler
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 23:35 EDT
Monitoring
The deployment has finished and we believe the issue to be fixed. We will continue monitoring for any unforeseen errors before fully closing out this incident. Thank you again for your patience.
Posted Sep 15, 2023 - 21:44 EDT
Update
The process of fixing this error is proving to take a bit longer than previously imagined. We appreciate your patience in this matter.
Posted Sep 15, 2023 - 19:49 EDT
Identified
We have identified the error and are in the process of reverting this push. Estimated time of completion is 8:15PM EDT.
Posted Sep 15, 2023 - 13:45 EDT
Investigating
An update was pushed to Tahoe production which caused the jobs that push analytics data to stop working.
Posted Sep 14, 2023 - 16:15 EDT
This incident affected: Tahoe.