Dashboard page inaccessible
Incident Report for Appsembler
Resolved
This issue has been resolved, and spot-checking to ensure this has been completed. If you have any further issues with this, please let us know!
Posted Aug 25, 2021 - 06:24 EDT
Identified
Around 11pm UTC on August 24th, we deployed an update to Tahoe which has inadvertently resulted in an unexpected increase in server errors for a large number of users accessing the learner dashboard. We have identified the cause of this issue, and will resolve it in the near future. As far as we can tell, these issues purely affect the /dashboard page, so learners in courses should not be affected (other than potentially having issues getting into their courses)
Posted Aug 25, 2021 - 05:33 EDT
This incident affected: Tahoe.