Degraded queue performance
Incident Report for Appsembler
Resolved
After an extremely extended monitoring period, we have concluded that the fix has reduced queue times below acceptable levels. We will continue to keep an eye on this, but this specific issue is now resolved
Posted Jul 05, 2022 - 08:01 EDT
Monitoring
A temporary fix has been implemented to increase the performance of queued tasks, resulting in dramatically increased response times. We still have work to do on this issue, and we are monitoring the situation going forward, but for now we believe most functionality has been restored to regular levels of performance.
Posted May 05, 2022 - 12:01 EDT
Identified
We have identified an ongoing issue affecting various functions of our platform, including (but not limited to):
- Email sending
- Report generation
- Grade calculations
- Course exports

We are currently working on a fix for this issue as our top priority, and will provide updates on this page when we have an expected resolution. If you have any questions or concerns, please reach out to our support channels.
Posted May 05, 2022 - 07:23 EDT
This incident affected: Tahoe.