Tahoe is down
Incident Report for Appsembler
Resolved
Tahoe access has returned. A frontend bug caused a user of a customer Tahoe 2.0 Dashboard to make tens of thousands of requests to an internal API endpoint that requires significant system resources to process. The immediate problem has been resolved and we are implementing rate limiting at that internal API endpoint to avoid this in the future.
Posted Mar 27, 2023 - 18:41 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 18:41 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 18:14 EDT
Investigating
We are currently investigating this issue, we are working as hard as we can to bring it back up.
Posted Mar 27, 2023 - 18:03 EDT
This incident affected: Tahoe.