Dashboard Analytics and Figures Access Temporarily Down
Incident Report for Appsembler
Resolved
This issue has been resolved as of 7:30 EDT.
Posted May 12, 2023 - 19:30 EDT
Update
Review has completed and we should be testing a fix on staging shortly.
Posted May 12, 2023 - 18:28 EDT
Update
We have developed a potential solution and are in the review process now. We greatly appreciate your patience while analytics are down.
Posted May 12, 2023 - 16:54 EDT
Update
While access to Tahoe sites have been restored and courses should behave normally, our engineering team is working as quickly as possible to solve an issue preventing users from accessing dashboard analytics and Figures.
Posted May 12, 2023 - 15:59 EDT
Monitoring
We've resolved the immediate issue and are working on a fix to prevent this in the future. Access should be back to normal as of 3:40 PM Eastern.
Posted May 12, 2023 - 15:44 EDT
Identified
We have identified the issue and are working to resolve it.
Posted May 12, 2023 - 15:21 EDT
Investigating
We are currently investigating issues with timeouts accessing all pages on our Tahoe platform.
Posted May 12, 2023 - 15:10 EDT
This incident affected: Tahoe.