Invalid Certificate on Appsembler Sites
Incident Report for Appsembler
Resolved
This issue has been resolved and all sites should be functioning properly.
Posted May 16, 2023 - 00:29 EDT
Monitoring
We have fixed our certificate and are waiting for it to update. Shouldn't be long now.
Posted May 16, 2023 - 00:23 EDT
Identified
We believe we have identified the issue and are working quickly to restore our SSL certificate. Thank you for your patience.
Posted May 15, 2023 - 23:10 EDT
Investigating
We are currently aware of and looking into an issue with our certificates and hope to have a resolution as quickly as possible.
Posted May 15, 2023 - 22:08 EDT
This incident affected: Tahoe.